

























                                                 

Training Material Disclaimer

The information in this user manual guide is for educational and informational purposes only and does not constitute legal advice. Information is presented as an overall review that is subject to law changes and may not apply to all states. 
Information in this user manual guide is believed to be accurate as of the date of publication. In the event that any information in this guide is later determined to be in error, this user manual guide cannot be used by taxpayers in supporting a specific position or issue before the Department of Revenue, as it does not have the statutory or regulatory authority.
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I. [bookmark: _Toc85524034]Intermediate Formulas and Functions 
A. [bookmark: _Toc530058255][bookmark: _Toc354416][bookmark: _Toc85524035]Cell Reference
1. Cell referencing affects other cells when you are copying a formula or function.
2. In a formula, you may reference a cell’s identifier reference column and row rather than typing the number that appears in that cell.
3. The cell showing location allows more flexibility in your worksheet.
4. Changing the data in the referenced cell, changes any formula and function results
5. Formulas may be created by referencing cells anywhere in the workbook
6. Types of Cell Referencing  
	$A$1
	Absolute Cell Reference

	A1
	Relative Cell Reference

	$A1 or A$1
	Mixed Cell Reference


7. 
a) Absolute
b) Relative
c) Mixed
B. [bookmark: _Toc530058256][bookmark: _Toc354417][bookmark: _Toc85524036]Absolute Cell References
1. Refers to the same cell, or range of cells no matter where the location of the function or formula.
a) A $ sign is placed in front of the column and in front of the row to mark the location of an absolute cell reference.
2. The absolute reference will not adjust to the destination cells when you copy the formula to any other cell in the worksheet.
3. The reference is “anchored” to that location.
4. An absolute reference in a formula, such as $A$1, always refers to a cell in a specific location. If the cell position of the formula changes  then the cell referenced by the formula will not change. 
C. [bookmark: _Toc530058257][bookmark: _Toc354418][bookmark: _Toc85524037]Relative Cell References
1. By default, new formulas in Excel use relative references
2. Use relative cell references when you want the reference to adjust automatically, when you copy or fill the formula across rows or down columns in ranges of cells.
3.  Cell addresses change compared to the row and column location.
4. Excel looks at the cell address compared to the location of the formula.
D. [bookmark: _Toc530058258][bookmark: _Toc354419][bookmark: _Toc85524038]Mixed Cell Reference
1. This reference is part absolute and part relative
a) $A1 tells us that the column reference, A, will not change when this formula cell changes in position. 
b) The row reference however will change relative to the position. Conversely, A$1, tells us that the row reference, 1, will not change when this formula cell changes in position. The column, however, will change relatively.
E. [bookmark: _Toc85524039]Arrays
1. Arrays are groups of cells or values that Excel treats as a unit not as individual cells.
II. [bookmark: _Toc530058259][bookmark: _Toc354420][bookmark: _Toc85524040]Cell Names
A. [bookmark: _Toc85524041][bookmark: _Toc530058260][bookmark: _Toc354421]It is possible to assign names to cells, cell ranges and tables to make it easier to understand the meaning of formulas that reference items 
B. [bookmark: _Toc85524042]Defined Names 
1. Name Box
a) Single cell
(1) Place the cursor in the cell that is to be named→ cell name box→ type the chosen name of the cell→ press Enter
b) Range of cells
(1) Giving a range a name helps to eliminate entering wrong coordinates of the range and make the formulas easy to read
(a) Range names increase accuracy of the range operation
(2) Highlight the range of cells to be named→ Select Formula Tab→ Select Define Name Icon→ In dialog box enter the name of the range→ In the Scope select sheet or workbook→ the dimensions of the range are in the Refers to→ press OK at the bottom.
c) To use the named cells, place the = sign in the cell→ type in named cell→ cell name will appear like a formula.
2. Name Manager
                                                  [image: See the source image]
a) Acts as a list of cell names.
b) Formula Tab→ Name Manager Icon→ List of Saved Names→ select named cell→ hit close.
3. Advantages of creating names for cells and ranges of cells
a) When you refer to the same cell range regularly, it is more convenient to give it a name.
b) Using names for cells or ranges in large spreadsheets saves time in their search.
c) Guidelines for naming ranges
(1) Keep name under 250 characters.
(2) Do not use the letters C, and R. alone as they represent shortcuts for selecting columns and rows.
(3) Names do not allow spaces so use the _ (underscore) to separate words.
(4) Do not use a cell reference as a range name.
4. When to use Names
a) To stand for cells or ranges that will be referenced in formulas, pivot tables and charts
b) To refer to constants that will be referenced often
c) To stand for large range references
III. [bookmark: _Toc530058261][bookmark: _Toc354422][bookmark: _Toc85524043]Formulas
A. [bookmark: _Toc530058262][bookmark: _Toc354423][bookmark: _Toc85524044]Formulas show relationships 
1. A worksheet is a lifeless collection of numbers and text that may or may not have some sort of relationship among the various entities.
2. Formulas and functions create the relationships 
3. Formulas and functions supply answers to specific questions asked of the data.
4. Formulas and functions follow an order of precedence, created by Microsoft, to keep in sequence the proper calculation order, for correct responses.
5. Placement of the parenthesis controls the order of calculation in the formula.
6. A formula can have a Function, Reference, Operators, and Constants
a) References include cell addresses and names
b) Operators are categorized by math, comparison, text concatenation and reference
(1) Specify the type of calculation
c) Constants are values that are not calculated
B. [bookmark: _Toc530058263][bookmark: _Toc354424][bookmark: _Toc85524045]Formula and Function Calculations 
1. Arithmetic computations present results with mathematical calculations
2. Comparisons are statements that compare two or more numbers, text strings, or function, providing results with a true or false result answer.
3. Text formulas and functions change the text formatted cells
4. Reference formulas combine two cell references or ranges to create a single joint reference
C. [bookmark: _Toc530058264][bookmark: _Toc354425][bookmark: _Toc85524046]Order of Precedence
1. Any operation in the parenthesis is done first
2. Any operation with exponents
3. Any operation dealing with multiplication and division
4. Any operation dealing with addition and subtraction
D. [bookmark: _Toc530058265][bookmark: _Toc354426][bookmark: _Toc85524047]Formatting Data
1. Utilize the icons on the home tab of the ribbon
2. Utilize the Format Cells button in the right mouse button selecting format cells.  Make choices in the dialog box.
IV. [bookmark: _Toc530058266][bookmark: _Toc354427][bookmark: _Toc85524048]Functions
A. [bookmark: _Toc530058267][bookmark: _Toc354428][bookmark: _Toc85524049]Nature of Functions 
1. Functions are predefined formulas
2. Functions make simple formulas easy to use
3. Functions make complex math problems performed.
B. [bookmark: _Toc530058268][bookmark: _Toc354429][bookmark: _Toc85524050]Function Structure 
1. NAME OF FUNCTION IN CAPS (argument1, argument2, etc.)
2. Arguments may be:
a) Literal alphanumeric values
b) Expressions
c) Cell or range reference names
d) Arrays
e) The result of another functions
f) Values of money payments are always entered as a negative number






C. [bookmark: _Toc85524051]Entering Functions
1. In the Cell Itself
a) Place an = sign in the cell→ type in the first letter of the function you desire to use→ a dropdown box list of functions appear that start with that letter→ scroll down until you come to the one desired→ following the name is a description of the function→ after entering the function name, enter the start of the parenthesis→ syntax will appear→ current argument appears followed by a comma→ the next argument is in bold print until completed with a closed parenthesis
2. Function Wizard 
a) When to use this option 
(1) When there is question as to what function to use
(2) Syntax must be evaluated prior to using a function
(3) Evaluation of functions in a particular category
b) The Function Wizard is a dialog box for entering a function
(1) A function is inserted by typing it directly into the active cell or in the formula bar or by using the INSERT FUNCTION option in Excel. 
(i) The latter automates the process, ensuring that you get arguments in the right order. 
(ii) It also supplies links to the Help page
c) Make sure you are in the cell where you want to place a function, then open the INSERT FUNCTION dialog box 
(1) The INSERT FUNCTION dialog box will appear.
(2) Type a brief description of what you want to do – then click on GO. 
(a) Excel will search for functions that might perform the job.
(b)  If you prefer, and if you know the name of the function,
(i)  You can drop down a list and select a category. 
(ii) If you are not sure which category your function is in, select ALL.
d) To make scrolling to your function quicker when you are in the ALL category:
(1) Click somewhere in the “SELECT A FUNCTION” area of the dialog box. 
(a) Type in the first two or three letters of the name very quickly.
e) If you used the function recently, select the MOST RECENTLY USED category – this is a convenience list of your recently used functions.
(1)  A brief description of the selected function.
(2) A link to take you to Excel’s comprehensive help menu for further details on the selected function this includes examples of use.
(3) Once you have found the function you need, select it then click on OK.
f) The FUNCTION ARGUMENTS dialog box appears. Most of the time you will have to enter the arguments yourself, some however, as in the following screenshot, will look at your data and try and make an educated guess as to what range / data etc. you would enter.
g) Either can change the data in the text box:
(1) Clicking in the formula bar in the main excel window in and changing the data; Dragging over cells behind the FUNCTION ARGUMENTS dialog box (the dialog box can be moved to make viewing easier – just click and drag on the title bar); or
(2) Temporarily collapsing the FUNCTION ARGUMENTS dialog box by clicking on the COLLAPSE DIALOG icon. This will then allow you to select larger ranges without hindrance. When you have selected the range/data click on the restore button. When you have finished filling in all the arguments needed in your function, click on OK
3. Selecting the insert function button next to formula bar
4. In the formula bar
5. Selecting Formulas tab and selecting Insert Function
D. [bookmark: _Toc530058269][bookmark: _Toc354430][bookmark: _Toc85524052]Working with Logical Functions
1. Permits intelligence and knowledge to work together in analysis
a) Formulas test the values in cells and ranges and then return results based on those tests
b) This set of functions, evaluates the values in cells and ranges returning results based on those tests
2. Types of Logical Functions
a) Operator
(1) AND 
(a) User defined.  All arguments and returns are True. 
(b) Syntax: AND (logical_test1, [logical_test2],)
(c) Error associated is the #Value

(2) OR 
(a) User defined. If any of the arguments evaluate to True or false otherwise. 
(b) Syntax: OR(logical_test1, [logical_test2],)
(c) Common error code is #Value
(3) XOR  
(a) Exclusive OR of all arguments.  If only one argument is true return will be TRUE
(b) Syntax: XOR (logical_test1, [logical_test2],)
(c) Error codes will be #Value, and #Name
(4) NOT 
(a) Returns a value that is opposite of the user supplied value or expression
(b) Syntax:  NOT (logical)
(c) Error code is #Value
b) Constant Values
(1) TRUE
(a) Gives a response value of True
(b) Syntax:  TRUE()
(2) FALSE
(a) Gives a response value of False
(b) Syntax:  FALSE()
c) Conditional Functions
(1) IF
(a) User defined condition returning one result if condition is true and another result if the condition is false.
(b) Performs a logical test and returns a value based on the result
(c) Syntax:  IF( logical test, value_if_true, [value_ if_false] )
(d) Common error code is #Value
(2) Nested If Statements
(a) This type of formula refers to where at least one if function, is nested inside another to evaluate for more conditions more results that are possible.
(3) IFERROR
(a) If there is an error, the response will be a supplied value.
(b) Syntax:  IFERROR (value, value_if_error)
(4) IFNA
(a) Tests the #N/A error with a specified value
(b) Syntax:  IFNA (value, value_if_na)
(5) IFS 
(a) Tests several supplied conditions. Returns the result corresponding to the first condition True
(b) Syntax:  IFS (logical_test1,   value_if_true1,   [logical_test2,   value_if_true2],   [logical_test3,   value_if_true3],)
E. [bookmark: _Toc530058273][bookmark: _Toc354434][bookmark: _Toc85524053]Working with Text Functions
1. Allows movement of text.  To convert, to add and remove text from sentences
2. Types of Text Functions
a) Removes characters
(1) CLEAN 
(a) Removes all non-printable characters from a supplied text string 
(b) Syntax:  CLEAN( text )
(2) TRIM 
(a) Removes duplicate spaces, and spaces at the start and end of a text string
(b) Syntax:  TRIM( text )
b) Converts between upper and lower case text
(1) LOWER 
(a) Converts all characters in a supplied text string to lower case 
(b) Syntax:  LOWER( text )
(2) PROPER
(a) Converts all characters in a supplied text string to proper case 
(b) Syntax:  PROPER( text )
(3) UPPER 
(a) Converts all characters in a supplied text string to upper case
(b) Syntax:  UPPER( text )
c) Converts excel data types
(1) FIXED 
(a) Syntax:  FIXED( number, [decimals], [no_commas])
(2) TEXT 
(a) Converts a supplied value into text, using a user-specified format.
(b) Syntax: TEXT( value, format_text )  
(3) VALUE 
(a) Converts a text string into a numeric value 
(b) Syntax:  VALUE( text )
(4) NUMBERVALUE 
(a) Converts text to a number, in a locale-independent way  
(b) Syntax:  NUMBERVALUE( text, [decimal_separator], [group_separator] )
d) Convert characters and numeric codes
(1) CHAR 
(a) Returns the character that corresponds to a supplied numeric value.
(b) Syntax:  CHAR( number )
e) Cuts and pieces text together
(1) CONCATENATE 
(a) Joins together two or more text strings
(b)  Syntax: CONCATENATE( text1, [text2], ... ) 
(2) LEFT 
(a) Returns a specified number of characters from the start to the left of a string
(b) Syntax:  LEFT( text, [num_chars] )
(3) MID 
(a) Returns a specified number of characters from the middle from any point in a string.
(b) Syntax:  MID( text, start_num, num_chars )
(4) RIGHT 
(a) Returns a specified number of characters from the end of a string from the right of a string.
(b) Syntax:  RIGHT( text, [num_chars] )
f) Information text functions
(1) LEN 
(a) Returns the length of a supplied text string 
(b) Syntax:  LEN( text )
(2) FIND 
(a) Returns the position of a supplied character or text string from within a supplied text string (case-sensitive)
(b) Syntax:  FIND( find_text, within_text, [start_num] )
g) Replaces and substitutes parts of a text string
(1) REPLACE 
(a) Replaces all or part of a text with another string 
(b)  Syntax:  REPLACE( old_text, start_num, num_chars, new_text )
(2) SUBSTITUTE 
(a) Substitutes all occurrences of a search text string, 
(b) Syntax:  SUBSTITUTE( text, old_text, new_text, [instance_num] )
F. [bookmark: _Toc85524054]Various Functions in Date and Time
1. DATE
a) Converts a supplied year, month, and day into an excel date
b) Syntax:  =DATE (year, month, day)
(1) Year, month and day are integers
c) Error Messages
(1) #NUM!
(2) #VALUE!
2. TIME
a) Takes three integer arguments standing for hours, minutes, and seconds and returns an Excel time
b) Syntax:  =TIME( hour, minute, second)
c) Common Errors
(1) #NUM!
(2) #VALUE!
3. Current Date and Time
a) NOW
(1) Returns the current date and time every time worksheet is refreshed
(2) Syntax:  =NOW()
b) TODAY
(1) Returns current date
(2) Syntax: =TODAY()
4. Extracts Components of a Time
a) HOUR
(1) Syntax:  =HOUR(military time)
(2) Error Codes
(a) #VALUE!
b) MINUTE
(1) Returns an integer standing for the minute component
(2) Syntax:  =MINUTE(military time)
(3) Error Code
(a) #VALUE!
c) SECOND
(1) Returns an integer standing for the second component of a time
(2) Syntax:  =SECOND(military time)
(3) Error Code
(a) #VALUE!
5. Extracting the Components of a Date
a) DAY
(1) Returns an integer standing for the day of the month
(2) Syntax:  =DAY(date that you want to return the day of)
b) MONTH
(1) Returns an integer standing for the month from 1-12 of a supplied date
(2) Syntax:  =MONTH(date that you want to return the month of)
c) YEAR
(1) Returns an integer standing for the year of a supplied date
d) Syntax:  =YEAR( date that you want to return the year of)
6. Performing Date Calculations
a) EDATE
(1) Returns a date that is a specific number of months before or after a supplied start date
(2) Syntax:  =EDATE(start_date, months)
(3) Common Errors
(a) #NUM!
(b) #VALUE!
b) EOMONTH
(1) Returns a date that is the last day of the month which is a specified number of months before or after an initial start date
(2) Syntax: =EOMONTH(Start_date,months)
(3) Error Codes
(a) #NUM!
(b) #VALUE!
c) WORKDAY
(1) Returns a date that is a supplied number of working days ahead of a given start date without weekends and holidays
(2) Syntax:  =WORKDAY(start_date, days,[holidays])
(3) Error Codes
(a) #NUM!
(b) #VALUE!
d) DAYS
(1) Calculates the number of days between 2 supplied dates
(2) Syntax:  =DAYS(end_date, start_date)
(3) Error Codes
(a) #NUM!
(b) #VALUE!
e) NETWORKDAYS
(1) Calculates the number of workdays between two supplied dates which also includes weekdays excluding supplied list of holidays
(2) Syntax:  =NETWORKDAYS(strt_date, end_date, [holidays])
(3) Error Code
(a) #VALUE!
G. [bookmark: _Toc85524055]Date and Time Formulas
1. Age Calculations
a) Supplies the number of years between two dates
b) Use YEARFRAC function
c) Syntax:  =YEARFRAC(start_date, end_date0
d) Alternate automatic update an age calculation
(1) Syntax:  =INT( YEARFRAC(YEAR CELL,TODAY())
2. Calculate Time Difference in Excel
a) DATEDIF
(1) Syntax:  DATEDIF(start date, end date[, unit])
(2) Returns the difference between two specific dates, based on a specified unit
(a) Y for years
(b) M for months
(c) D for days
H. [bookmark: _Toc85524056]Math Functions
1. [bookmark: _Toc85524057]Basic Mathematical Operations
a) SUM
(1) Syntax:  =SUM(number 1, number 2)
b) PRODUCT
(1) Syntax:  =PRODUCT(number1, [number2])
2. [bookmark: _Toc85524058]Rounding Functions
a) ROUND
(1) Rounds a supplied number up or down to a specified number of decimal places
(2) Syntax:  =ROUND(number, num_digits)
b) ROUNDDOWN
(1) Rounds a number down towards 0 to a specified number of digits
(2) Syntax:  =ROUNDDOWN(number, # of digits)
c) ROUNDUP
(1) Rounds a number up away from 0 to a specified number of decimal places
(2) Syntax:  =ROUNDUP(number, #of digits)
3. [bookmark: _Toc85524059]Conditional Sums
a) SUMIF
(1) Gives the value that satisfies a given criteria and returns the sum of the corresponding values
(2) Syntax:  SUMIF(range, criteria)
I. [bookmark: _Toc85524060]Lookup Functions
1. [bookmark: _Toc85524061]Data Lookup Functions
a) HLOOKUP
(1) Looks up a given value in the top row of a table and returns the corresponding value from another row of the table
(2) Syntax:  =HLOOKUP(lookup _value, table, row)
b) VLOOKUP
(1) Looks up a given value in the left-hand column of a table and returns the corresponding value from another column
(2) Syntax:  =VLOOKUP(value you want to look up, table holding the search values in the left-hand column and the return values in another column, column where you want to return a value from.
2. [bookmark: _Toc85524062]Return References to Ranges Functions
a) INDEX
(1) Returns a reference to a cell that lies in a specified row and column of a range of cells
(2) Has two formats
(a) The array format
(i) This is used when you need to look up a reference to a cell within a single range
(ii) Syntax:  =INDEX(array or range, row num, [col num])
(a) Array or range is specified
(b) Row num is the row number of a specified range
(c) Col num is the column number of a specific range
(b) The range format
(i) Range format can be used to extract references from ranges that are made up of more than one area
(ii) Syntax:  =INDEX(range, row num, [col num],[area num])
(a) Range is a specified range
(b) Row num is the specified row number of an area
(c) Col num is the specific column number of the area. Area specifies the number of the area to be used
V. [bookmark: _Toc85524063]Excel Source, Data and Pivot Tables
A. [bookmark: _Toc85524064]The Source Table
1. [bookmark: _Toc14159737][bookmark: _Toc14159933][bookmark: _Toc85488150][bookmark: _Toc85524065]The Source Table 
	[bookmark: _Toc85488151]Name
	Company
	Address
	Number
	Last Meeting Date
	Time of Meeting
	Original Amt Owed

	Felicia Reyes
	Everly Publishing
	8544 Lazy Bluff Ave Whiskey Creek, KS 66689
	3.2E+09
	06/15/16
	13:15
	1,575

	Miranda Lawson
	Mass Airlines
	5316 Colonial Pkwy Esterhazy, NM 88431
	5.8E+09
	03/01/16
	6:30
	1,297

	Jill Torrance
	Overlook Inn
	3160 Amber Gate Rd Rodney Village, SD 57324
	6.1E+09
	08/01/16
	9:45
	23,516

	Tom Jones
	Sahara Hotel
	2145 Cicero Small Village NH 12543
	2E+09
	08/01/16
	13:00
	18,927


a) [bookmark: _Toc85524066]Importing Data 
[image: ]

2. Definition of a source table 
a) The source table is the unformatted raw data stored in a spreadsheet divided into columns and rows.  To pull data from outside source use the Data Tab Walk through Get and Transform, Connections on Data Tab
3. Qualities of a formatted source table 
a) Data pulled from a source table, in a structured manner, can populate fields in other spreadsheets. 
b) With the use of the advanced sorting and filtering, data is presented in a variety of ways
4. Formatting the source table supplies many benefits.
a) Formatting the source table cuts unnecessary steps and saves time, multifunctional.
(1) You can make the table look better by improving the formatting. 
(2) Headings and totals are made clearer
(3) It can help the user to see where things are a lot easier. 
(4) The formatting will automatically pick up the formulas and apply different formatting than to the data. 
(5) It gives consistency to the formatting.
b) Formatting allows the spreadsheet to perform various functions that are not possible in a normal spreadsheet.
5. Source Table:  Format the Source Table 
a) Open the sample Excel Worksheet found on the desktop of the computer.
b) Format the sample table by the criteria stated above
6. More steps to perform while formatting the Source Table. (Slide 6)
a) Have the first row for headers
(1) Source data needs to be laid out so it can be made into a pivot table
(2) Values of the same data type need to be in one column and have one header
b) Remove blank cells
(1) It is best to remove any blank rows from your source data because blank rows will cause (blank) items to appear in all fields of your pivot table.
(2) If your data has a blank row, then you will see the word (blank) listed as an item in every field you put in the row or column area of the pivot table.  You will then have to filter out the (blank) items on the pivot table for presentation purposes.  Therefore, it will save time to do this step-up front and remove any blank rows.
c) Remove blank columns
(1) Excel does not allow you to create pivot table if there are blank columns in your data set.  Therefore, you will have to remove the columns before you can create a pivot table.   
(2) A warning message will display if you try to create a pivot table when there are blank columns in your data set, so it is best to avoid this up front.
(3)  If your data set has many columns, here is a straightforward way to check if it has any blank columns:
(a) 1. Select all of the cells in the column header row (starting from the left side of your data set and to the last column on the right).→ Press Ctrl+F on the keyboard to open the find window → Press Enter or the “Find next” button → Any blank cells will appear → Delete this row or give it a name if the column contains data → Repeat steps 1-5 for the next blank column.



d) Convert date fields to dates
(1) The pivot table will not interpret any fields that have dates that are stored as text properly.  This is the same principle as #3 above
e) No blank cells in date columns
(1) If any of the date columns in your data set have blank cells, then you will not be able to use the date grouping feature in the pivot table. 
f) Rename column headers
(1) Make sure header is easy to read and formatted: Short in length, Easy to understand and interpret.
7. Reasons to format the source table
a) Formatting will decide how the labels and values will appear and be read
b) Formatting a source table saves time.
VI. [bookmark: _Toc85524067]The Data Table
A. [bookmark: _Toc14159738][bookmark: _Toc14159934][bookmark: _Toc85524068]The Data Table 
    [image: ]
1. Definition of a data table: 
a) It is an organized collection of rows and columns of similar structured data in a spreadsheet that has been formatted in accordance with the type of data contained
b) It is a spreadsheet where automated formatting, formula/function, and chart adjustments may take place.
c) It is a spreadsheet where integrated filter and sort functionality may take place
2. Working implications
a) Data stored in Excel is organized in rows and columns, and when data is in a contiguous range of cells it is referred to as a data range.
b) An Excel table is a named object that functions beyond a simple data range.
(1) In the ranges, you are able to:
(a) Quickly insert column totals and other math functions
(b) Search for the named table objects
(c) Expose the named table objects in a web view
(d) Reference the table by name in a formula
(2) The table format might have specific functional elements built into it
3. Components of a data table
[image: ]
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a) Title headers: describes the type of data in a column
b) Columns:  has the same kind of data
c) Rows:  each row is a record of a transaction event
4. Planning considerations of a data table
a) Decide the purpose of the table
b) Decide the information the table will have
c) Decide the source table to be used for the information
d) Decide the names of the columns
5. Benefit of a data table
a) You can match a particular criteria through its special sorting and filtering features that cannot be done under normal circumstances
6. Creating a data table
a) Place the cursor in the first cell of the Formatted Source Table
b) Select the “Insert” Ribbon Tab.
c) From the tables group select “Table”
d) When dialog box appears, highlight the range of cells to be used in the table.  The range will appear in the field asking for range perimeters.
e) Check the box about headers of column names if they are including, then select OK
f) Formatting of the column data is transferred (Slide 11)
g) Select a color scheme from the table styles.
h) Notice how this table is different from the Formatted Source Table
i) Save the spreadsheet as “Data Table”
B. [bookmark: _Toc85524069]To convert a data range to a table of the default style
1. Click anywhere in the data range→ choose the Insert tab→ click Table→ highlighted data is displayed in the Create Table dialog box
2. Double check that the cell range in the Where is the Data for Your Table  box is the correct cell range you want for the table
3. Decide if you want the top row of the range as column title headers and then select the check box
4. Then click OK
C. [bookmark: _Toc85524070]To convert a data range to a table and select the table style
1. Click in the table→ Home tab→ Styles group→ click Format as Table→ click the table style you want
D. [bookmark: _Toc85524071]To create an empty table
1. Select the cells in which you want to create the table
2. Home Tab→ Styles Group→ click Format as Table→ click the table style wanted→ in the Format as Table dialog box click OK
E. [bookmark: _Toc85524072]To add or remove table rows and columns
1. Modifying rows and columns in a table automatically updates the tale formatting to include or exclude the content.
2. The table can be changed at any time.
3. Columns
a) To insert a column
(1) To the right end of a table
(a) Click in the cell to the right of the last header cell→ enter a header for the new column→ press Enter
(2) Within a table
(a) Select a table column to the left of which you want to insert a column or 2 contiguous cells in the column→ in the Cells group→ click insert button
(3) To insert multiple columns
(a) Select the number of columns you want to insert→ in the Cells group→ click the Insert button
b) To move columns in a table
(1) Select the column you want to move→ point to the top edge of the column→ cursor changes to a four-point arrow→ drag the column to the new location shown by a thick vertical insertion bar or
(2) Select the worksheet column or columns having the table column(S) you want to move→ cut the selection to clipboard→ select the worksheet column to the left of which you want to move→ on Home tab→ in Cells group→ click Insert arrow→ click Insert Cut Cells
4. Rows
a) To insert a row 
(1) To insert a row at bottom of a table
(a) Click in any cell in the row below the last table row→ enter text for that table cell→ press Tab
(2) To insert a row within the table
(a) Click a cell above which you want to insert a row→ Home tab→ Cells group→ click the Insert arrow→ click Insert Table Rows Above.
(3) To insert multiple rows in a table
(a) Select the number of rows wanted to insert in table→ Home tab→ Cells group→ click the Insert button
b) To move rows within a table
(1) Select the tale row or rows to move→ cut choice by:
(a) Press Ctrl+X
(b) RMB→ click Cut
(c) Home tab→ Clipboard group→ click Cut→
(2) Select row above where you want the rows below:
(a) Home tab→ Cells group→ click Insert arrow→ click Insert Cut Cells
(b) RMB selected column and click Insert Cut Cells
F. [bookmark: _Toc85524073]To delete table rows and columns
1. Select one or more contiguous cells in each row or column to be removed→ Home tab→ Cells group→ click Delete arrow→ select Delete Table Columns or Table Rows
2. Click in cell to delete→ click Delete→ click Table Columns or Table Rows
G. [bookmark: _Toc85524074]Configure table styles
1. Header rows
2. Totals Row
a) Click in a cell in table→ click on Design Tab→ select Totals Row
3. At bottom with choice of math features to be computed on numeric data columns:
(1) Average
(2) Count
(3) Count Numbers
(4) Max
(5) Min
(6) Sum
(7) StdDev
(8) Var 
(9) A link to insert function
b) To put totals in particular rows
(1) Select Design tool tab→ Table Styles Options group:
(a) To choose first row that has labels that name the content below→ select the Header Row check box
(b) To add a calculation row at the bottom of a table→ select the Total Row check box
(c) To hide or display filter buttons in the table header click the Filter button check box
c) To configure the function of a total row
(1) Place cursor in cell of row to be configured→ click down arrow to the right in cell→ click the function to be performed in that cell
H. [bookmark: _Toc85524075]Sorting and Filtering Tables                  
1. Difference between Sorting and Filtering
a) Sorting sets the ordering of the content
b) Filtering displays only rows holding entries that match the criteria chosen
2. Sorting Special Order
[image: ]	  
3. Sorting Standard Order
[image: ]
4. Filtering
a) By value in one column
(1) At the right end of the column header, click the filter button→ click the sort order you want
b) By the active table by multiple columns
(1) Click any cell in the range to be sorted→ Data Tab→ in the Sort and Filter Group→ click the Sort Button→ in the Sort and Filter group click the Sort button→ in Sort dialog+ click first column+ click criteria by which you want to sort in the Sort on list→ click the order to sort in the Order list→ click Add Level and repeat step for each level to be added 
[image: ]
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c) To match a specific column entry
(1) Click filter button in the header of the column by which you want to filter the table→ at top of list of column entries, clear the check boxes→ select the check boxes of the item you want to display→ click OK
d) To specific text filters
(1) Click the filter button in the header of the column by which you want to filter the table→ click Text Filters and then click Equals, Does Not Equal, Begins with, Ends With, contains or does not contain→ In the Custom AutoFilter dialog box, enter one or more filter criteria→ click OK
e) To specific number filters
(1) Click the filter button in the header of the column by which you want to filter the table→ click Number Filters→ click Equals, Does not Equal, Greater than, Greater than or Equal to, Less than, Less than or Equal to or Between→ In Custom AutoFilter dialog box, enter one or more filter criteria→ click OK
5. Remove Filters
a) In the table header→ click the filter button→ and then click Clear Filter From Column
6. Remove duplicate table entries
a) Use Remove Duplicates button
7. Remove duplicate rows from active table
a) Design tool tab→ tools group→ click Remove Duplicates→ in dialog box, select the columns in which you want to look for duplicate entries → click OK to remove the rows that contain duplicate entries in selected columns
VII. [bookmark: _Toc85524076]The Pivot Table 
A. Definition of a pivot table
1. A Pivot Table is a distinct summary of data in a worksheet displayed in a dynamic way from enormous amounts of data. 
2. It is an organized analysis of a data table, in an understandable manner. 
3. It is a fancy name for sorting data 
4. Job of a pivot table is to filter and calculate:  it filters columns in a vertical manner
5. Pivot tables may be used to summarize hundreds of records in a concise table format showing different views of comparison and contrast in data relationships
a) There must be at least one field of groupable data
B. [bookmark: _Toc85524077]Pivot tables help in summarizing records of data in a concise tabular format.
C. [bookmark: _Toc85524078]Pivot tables view data in several diverse ways by the ability to manipulate the layout.
D. [bookmark: _Toc85524079]Pivot tables works to summarize data in one field and breaking the data down according to the criteria of the row headings.
E. Pivot tables are created from Data tables
F. There are two types of Pivot Tables
1. Recommended Pivot Tables
2. Regular Pivot Tables Created from Scratch
G. Buzz Words
1. Ratios
2. Contrasts
3. Proportions
4. Comparisons
5. Relationships 
H. What can you do with Pivot Tables?
1. Compare things
2. Show percentages of things by year, month, day, quarters
3. Contrasts things
4. Combines duplicate data
5. Calculates things
6. Summarizes data
7. When data is placed in the row fields, all unique values are displayed in the columns across the top from left to right
8. What are some of the benefits of using in using pivot tables?
a) You can find specific answers to questions.
b) Pivot tables reveal information manual processes cannot do easily.
c) Maneuvering data is easy and flexible by refreshing the table.
d) When you need to see briefly various aspects of your table
9. Pivot tables are useful in government 
a) Useful in Advanced Account Analysis
b) Transactional Research for Time or Price Trends
c) Historical Payment or Receipt Patterns
d) Perform analysis on a large amount of raw data.

10. What are the parts of a pivot table? 
a) Row Fields
b) Column Fields
c) Item Data Field
d) Report Filter
e) Field Dropdown Arrows
VIII. [bookmark: _Toc85524080]Pivot Tables
A. Recommended pivot tables 
                [image: ]

1. The recommended pivot table is a pivot table designed, and developed by Microsoft Excel, using its business intelligence logarithms.
2. Recommended pivot tables supply options in the display of data. 
3. These options permit customization of a pivot table for desired results.
4. Creating a Recommended Pivot Table from a Data Table 
a) Display and Highlight the “Data Table”→ Select the “Insert Tab” on Ribbon→ Select the Recommended Pivot Table” button→ A Recommended Pivot Table window will appear→ Select “Sum of Amount by Weekday→ Table will appear in a new Spreadsheet, label it as “Sum Total by Day” select OK
b) Return to the Data Table→ Select “Recommended Tables”→ Select second table called “Sum of Amount by Acct Type” select OK→  Save the spreadsheet with tab title of “Sum Amt by Type”
(1) Return to the Data Table→  Select Recommended Pivot Table→  Scroll down the table called “Sum of Amount by Customer and Date” Click OK →  Save the spreadsheet with “Acc Totals by Customer”
(2) Go back to the Recommended Charts and examine the other Pivot Tables suggested to see the layout of the tables you might use. 




B. [bookmark: _Toc85524081]Steps in creating a pivot table from scratch of a data table
1. Have Data table in format layout according to the types of data used in the table
2. Go to the Tools group in the Insert tab and click on Pivot Table→ Create Pivot Table dialog box will appear.  
                            [image: ]
[bookmark: _Toc85488167]    
              
3. Click on Select a table or range which should be highlighted and in box
4. Select location for pivot table in
a) A new worksheet
b) In an existing worksheet
5. Click OK
6. Pivots Table Fields pane will appear
7. Drag/Drop fields to be in pivot table
                           [image: ]
8. [bookmark: _Toc85488168][bookmark: _Toc85524082]Boxes on the Pivot Table Fields Grid                       [image: ]
9. Filters
a) Supply the ability to control the specific information displayed.
b) Filters Group
(1) The Filters group supplies the ability to select only a part of the information displayed based on the content of a field(s).
(2) A field added to the Filters group allows the user to select what information is in the PivotTable.
10. Columns are the names on the top of the column area and will be on the top of the Pivot Table.
11. Works like the row area
a) Lists the unique value of a field in the Pivot Table, but across the top row
b) Drag the fields (column headings) to the desired area below; the information will populate to the left.
c) Supply the ability to add or remove the specific information of a field as an added column
12. Rows display row labels on the left side of the Pivot Table.
a) They supply the ability to add or remove the specific information of a field as an added row(s).
b) Rows Group
(a) The Rows group is where the field(s) is placed for the basic list of what is being organized or evaluated.

13. Values display as numeric values
a) What Column most logically fits as a Value
b) Supply the ability to select specific information to be displayed and is usually displayed at the top of the PivotTable.
c) Values Group
(1) The Values group is where the numeric information is placed and controlled to give the desired results.
d) Displays the data for summarizing in a report
e) The area gives sum, count of data in the field
f) For numbers, the answer will be the sum
g) For other data, the answer will be the count
h) The data is filtered and calculated for each cell in the values area
i) Filtering consists of the source data for the criteria in the fields, columns and rows
j) The calculation of the sum totals takes place in the values area
k) Process is repeated for each cell in the values area
l) The source data is not sorted at this point
C. [bookmark: _Toc85524083]Working Steps for better pivot tables
1. Organize your source data in an excel Data table
2. Create pivot table
3. Arrange the layout of the pivot table report
4. Choose the function for the values field
5. Show different calculations in pivot table value fields
6. List the types of questions to have answered by Pivot Table
D. [bookmark: _Toc85524084]Right Button Display Box in Pivot Table
1. Show Values as
a) No calculation
b) % of grand total
c) % of column total
d) % of row total
e) % of
f) % of parent column total
g) Difference from
E. [bookmark: _Toc85524085]Customizing a pivot table
1. Fields can be moved to different parts of the Pivot Table
2. Sort the row, column or data field
3. Filter the data to show data
4. View different perspectives of the data to help in any analysis by moving the data to areas
5. To pivot the data is to move the fields between the row and column areas, which changes the orientation of the pivot table between horizontal/vertical or column/row
6. Sorting and Filtering 
a) Sorting
(1) By default, data is sorted in ascending order.  Descending order is a possibility.
(a) Sorting based on values in a data field is useful when ranking is desired
(i) To sort a pivot table by using a row or column field
(a) In the field header for the row or column field to be used for sorting click the down arrow→ click the sort arrow→ select order to be used
(ii) To sort a pivot table by using a data field
(a) RMB any cell in the data field→ point to Sort→ click the order desired
b) Filtering
(1) To filter PivotTable data by using the filter field 
(a) In the field header for the PivotTable’s filter field→ click the arrow→ 
(b) Do either of the following, and then click OK to return to the PivotTable: 
(i) Click the item you want to use as the filter. 
(ii) To apply multiple filters, 
(a) Select the Select Multiple Items check box→ click each item you want to include in the filter. 
(2) To filter PivotTable data by using a row or column field 
(a) In the field header for the PivotTable’s row or column field→ click arrow→ clear check box beside each item not wanted→ click OK.




7. Grouping 
a) Grouping numeric data
(1) Click any item in the numeric field you want to group→ Analyze tab→ Group section→ click Group Field→ Grouping dialog box appears→ Enter the starting and ending numeric values→ choose between
(a) In the Starting at box, enter the starting numeric value, and in the Ending at box, enter the ending numeric value. 
(b) Select either or both Starting at and Ending at check boxes to have Excel extract the minimum value and the maximum value, respectively, of the numeric items, and to place that value in the corresponding box. 
(2) In the By text box, enter the size for each grouping→ click OK to return to the pivot table. 
b) Grouping date and time data
(1) Click any item in the date or time field to group→ open Grouping dialog box→ Enter starting and ending date or time values→ choose between→
(a) In the Starting at box, enter the starting date or time value, and in the Ending at box, enter the ending date or time value.
(b) Select either or both Starting at and Ending at check boxes to have Excel extract the minimum value and the maximum value, respectively, of the date or time items, and to place that value in the corresponding box.
(2) In the By list, click the type of grouping wanted. 
(3) To use multiple groupings, click each type of grouping you want to use.
(4) If you clicked only Days in step 3, in the Number of days box, specify the number of days to use as the group interval.
(5) Click OK→ return to the PivotTable.
c) Grouping text data
(1) Select the items to group→ Analyze tab→ Group section→ click Group Selection. 
(2) Excel creates a new group named Group on (where n means this is the nth group you have created) and restructures the PivotTable.
(3) Click the group label→ enter new name for group→ press Enter.
(4) Excel renames the group.
(5) Repeat steps 1 through 3 for the other items in the field until you have created all the groups you want.
8. Adding a calculated field
a) Click any cell inside the data field→ Analyze tab→ calculations group→ click Fields, Items, & Sets→ click Calculated Field to open the Insert Calculated Field dialog box→ enter a name in name box for calculated field→ Formula box, enter formula for calculated field→ click Add→  click OK. 
9. Refreshing Data and Tables
a) Refreshing Data is used to update data with new material, waiting to be loaded
b) Refreshing must be done manually → On Data Tab, select refresh → Table will automatically refresh the Pivot Table data → Select any cell on the PivotTable. → Click the Options tab in the PivotTable Tools section of the Ribbon. 
c) Click the Refresh button in the Data group. → The PivotTable(s) will be re-drawn to show the amended data
10. Slicers
a) A feature that is like a filter field, except that it is independent of any pivot table.
b) It can be applied to multiple pivot tables
c) When dealing with fields of dates, a timeline slicer can be created which displays a sliding timeline that can be used to select specific days, months or years
(1) Excel then filters the pivot table to show the data only for selected time value
d) Creating a slicer
(1) Click the cell that has the field for which you want to create a slicer→ Analyze Tab→ Filter Group→ click Insert Slicer to open the slicer dialog box→ select the check box beside each field you want to create the slicer→ click OK→ slicer is displayed for each field selected
[bookmark: _Toc14159741][bookmark: _Toc14159937]



IX. [bookmark: _Toc85524086]Charts and Graphs (When is it necessary to use a chart or graph?)
A. [bookmark: _Toc85524087]What is a chart? 
[image: ]
1. A picture
2. Tells a story
3. Logically organized
4. Shows differences
5. Pleasant display
B. [bookmark: _Toc85524088]What a chart supplies
1. A chart allows presentation of data visually to make data understandable
2. Charts are dynamic in that if data changes, charts change accordingly
3. The chart is an object of one or more data series of rows and columns
4. Charts are best used when data can be categorized to create simple figures
5. The design of a chart is to show differences in things in a pleasing way. 
6. A chart is primarily in presentations for businesses and debates
[bookmark: _Toc14159742][bookmark: _Toc14159938]







C. [bookmark: _Toc85524089]Graphs
[bookmark: _Toc85488176][bookmark: _Toc85517385][bookmark: _Toc85524090][image: ]
D. [bookmark: _Toc85524091]What is a Graph?
1. Graphs are usually focused on raw data and showing the trends and changes in that data over time.
2. Graphs have exact numerical figures shown on axes. 
3. Common graph types include dot-and-line and bar graphs. 
4. Graphs are used in analyses and situations that call for raw and exact data
E. [bookmark: _Toc14159743][bookmark: _Toc14159939][bookmark: _Toc85524092]Difference between a Chart and a Graph
1. The difference between graphs and charts is mainly in the way the data is compiled and represented
a) Because there are so many similarities between the terms chart and graph there is confusion distinguishing the two terms. . 
b) Graphs and charts both tend to have labels and legends.
F. [bookmark: _Toc14159744][bookmark: _Toc14159940][bookmark: _Toc85524093]Basic elements of a chart or graph (Why are these elements important?) 
[bookmark: _Toc85488180][bookmark: _Toc85517389][bookmark: _Toc85524094][image: ]


1. Chart Title 
2. Gridlines: Create scale of measure for each value
3. Plot Area: Area inside the horizontal and vertical axes
4. Chart Area
5. X Axes: Data on the horizontal axis or rows. It is called the Category Axis having names of data group.
6. Data Series: It is a collection of related data points.
7. Y Axes: Vertical axis or columns.  The Y-axes, called the value axis having values aspects of the data.
8. Chart Grid 
a) The plot area is the horizontal and vertical axes.
b) Gridlines create a scale of measure for each value
c) The data series is a collection of related data points
d) A legend shows the data series
G. [bookmark: _Toc14159745][bookmark: _Toc14159941][bookmark: _Toc85524095]Guidelines for planning a chart
1. Know the message
a) Understanding what you want to say, or what the purpose of a chart, is crucial to making the correct and best chart format.
b) Is the chart material in the most simplistic chart format
2. What do you want to do with a chart 
3. Is a chart necessary?  (Why would we want to use charts?)
a) A chart is a picture to tell a story from the beginning to the end 
(1) A story, if told correctly allows one to:
(a) Evaluate the data
(b) Gives an alternative evaluation
(c) Gives an understanding of trends
(d) Gives a status check of OK
b) Based on the audience dynamic, charts might not be the best type of visual to depict your data 
(1) Visualizing data helps to make Data Understood  
(2) Visualizing data is useful for summarizing a series of numbers
(3) Visualizing data may spot unnoticed trends and patterns
(4) Charts and graphs change as the data changes in the table
(5) The chart type determines the way data appears
c) Does a chart help in depicting the data?
d) Too many charts may be detrimental 
e) Genuine focus on your audience’ needs.
H. [bookmark: _Toc14159746][bookmark: _Toc14159942][bookmark: _Toc85524096]Selecting the data for the chart (When would there be a mismatch of data to chart or graph?) 
1. Data should include headers, columns and rows
2. Preselecting data is helpful in making charts
a) The data must be correctly formatted
b) Range tab allows specifying the orientation of the data for each series in a single row or column
3. After selecting, the data decide the method for creating the chart.
I. [bookmark: _Toc14159747][bookmark: _Toc14159943][bookmark: _Toc85524097]Selecting chart types
1. Chart type is divided into two groups
a) Eleven Standard and twenty custom see below for details
2. Standard Chart Types:  See standard chart types listed on page 17 below
3. Custom Charts 
a) Excel’s custom chart types are customized standard charts in many ways. They provide as a quick way to generate a customized chart.
b) Combines two different chart types, such as a column chart and a line chart
c) Requires that the chart types use the same category axis, but they may have different value axes.
J. [bookmark: _Toc14159748][bookmark: _Toc14159944][bookmark: _Toc85524098]Select chart options
1. Titles: Add titles to the chart; must enter the text, not a cell address.
2. Axes: Turn on or off axes display and specify the type of axes.
3. Gridlines: Specify gridlines, if any.
4. Legend: Specify whether to include a legend and where to place it.
5. Data Labels: Specify whether to show data labels and what type of labels.
6. Data Table: Specify whether to display a table of the data.
K. [bookmark: _Toc14159749][bookmark: _Toc14159945][bookmark: _Toc85524099]Chart Location 
1. Select as New Sheet to create the chart as a chart sheet.
2. Select as Object In to create an embedded chart.
L. [bookmark: _Toc14159750][bookmark: _Toc14159946][bookmark: _Toc85524100]Things to think about
1. What question(s) does your chart answer?
2. Is the content sufficient and is it correct or misleading?
M. [bookmark: _Toc14159751][bookmark: _Toc14159947][bookmark: _Toc85524101]There are four methods to create charts in Excel 
1. By using the recommended charts button on the Insert, ribbon.
a) Select the data you want to have in chart→ Select Insert ribbon tab→ Select recommended charts → Select the chart that represents best the data to be displayed in its best format
2. By using the group of individual chart icons found between the recommended and the pivot chart button.
a) Select data→ Select Insert tab→ Select chart type button for the chart desired→ select chart to be used
3. By using the Quick Analysis button found at the lower right-hand corner of the chart after it is highlighted
a) Select desired data and highlight it →then select quick analysis tool at bottom of highlighted area select charts → select element.
b) Features in quick analysis
(1) Chart layouts
(2) Chart styles
(3) Data groups
(4) Chart type group
(5) Location group
4. Chart process from Scratch
a) Click insert from ribbon→ select chart button desired → select type of chart in section → select data → when chart appears select Data Source Dialog Window to add elements or change elements
X. [bookmark: _Toc85524102]Customizing Charts
A. [bookmark: _Toc85524103]Before creating the chart, verify that the data for the chart is accurate, and set up for the type of chart you want to create.
B. [bookmark: _Toc85524104]Select only the data you want in the chart, creating a contiguous range of columns and rows
C. [bookmark: _Toc85524105]Charts are linked to its data in the worksheet, any changes to the worksheet data will be reflected in the chart
D. [bookmark: _Toc85524106]Make sure the data is plotted correctly in the table to correspond to the chart information
E. [bookmark: _Toc85524107]Data can be presented in a different view in a chart by the way that the data is arranged in a table.
F. [bookmark: _Toc85524108]Data axis can be changed by using the Select Data Source Dialog Box
G. [bookmark: _Toc85524109]Plotting data as a chart
1. Select the data to plot in a chart→ open Insert Tab→ click Recommended Charts→ preview types of charts→ select the one that best pictures the data→ click OK
H. [bookmark: _Toc85524110]Changing the data points in a chart
1. Change the values within the chart data, corresponding chart will change automatically
I. [bookmark: _Toc85524111]Changing the range of plotted data in a chart
1. Drag the corner handles of the series selectors until they enclose the series you want to plot
(a) Or
b) On the Design tab in the Data group click Select Data
(a) Or
c)  RMB click chart areas or plot area→ click Select Data
2. Select Data Source dialog box→
a) Click worksheet icon at the right end of the Chart Data Range Box→ drag to select the full range desired to use
b) Legends Entries Series list and Horizontal Category Axis Labels boxes, select the check boxes of the rows and columns of data you want to plot
J. [bookmark: _Toc85524112]Plotting additional data series in a chart
1. On the Design tool tab in Data group click Select Data 
a) or RMB chart area or plot area→ click Select Data
2. Select Data Source dialog box→ click add in the Legend Entries List
3. In the Edit Series dialog box
a) Enter added series in the Series name box
(1) Or
b) Click Series Name box and drag in the worksheet to select the added series
4. Enter the series values if necessary→ click Add
5. In the Select Data Source dialog box→ click OK
K. [bookmark: _Toc85524113]Switching between Series Axis and Category Axis
1. Design Tool Tab→ Data Group→ click Switch Row/Column button
(1) Or
b) Design Tool Tab→ Data group→ click Select Data or RMB in chart or plot area → click Select Data
2. In the Select Data Source dialog box→ click Switch Row/Column→ click OK
XI. [bookmark: _Toc85524114]Format Charts
A. [bookmark: _Toc85524115]Charts have necessary items and optional items that can be added or changed
1. Change chart type
a) Select the chart type from the scroll listing on the left side and the choices in each category
2. Change chart elements
a) Click the large plus sign at the right of the chart and then select the elements desired to be visible in the chart.
3. Changing the style and color layout of a chart
a) Click the paintbrush tip (second button below the large plus sign) to have the choice of style and color layout to appear, select a style or color pattern.
(1) Modifying chart filters
b) Click third button of the filter and select the type of filter to be seen

XII. [bookmark: _Toc85524116]Insert Objects, Using Drawing Tools, Selecting Chart Patterns
[bookmark: _Toc85488203][bookmark: _Toc85524117][image: ]
A. [bookmark: _Toc85524118]Inserting objects is started at the Insert tab→ go to the illustrations group and click on the Shapes dropdown arrow and the shapes selection box appears → select the shape→ Once selected, a small plus sign appears→ direct to the location where the object is to be located
[image: ]
B. [bookmark: _Toc85488205][bookmark: _Toc85524119]Once the object is in position a new ribbon tab appears called Format from which other objects and text modifications may be chosen to deal with text letters
[bookmark: _Toc85488206][image: ][image: ][image: ]

C. [bookmark: _Toc85524120][bookmark: _Toc14159752][bookmark: _Toc14159948]


[bookmark: _Toc85488207][bookmark: _Toc85488208][bookmark: _Toc85488209]
 



	Chart Elements	             Chart Styles                                 Chart Values
[bookmark: _Toc85524121]Visual of Charts Available in Excel
	[bookmark: _Toc14097567][bookmark: _Toc14159753][bookmark: _Toc14159949][bookmark: _Toc85488211][bookmark: _Toc85524122][image: ]
[bookmark: _Toc14097568][bookmark: _Toc14159754][bookmark: _Toc14159950][bookmark: _Toc85488212][bookmark: _Toc85524123]Column 
	Most common chart type Used to compare terms. Displays data in vertical column. The height corresponds to the value. Shows a difference



	[image: ]Bar 
	A column chart rotated 90 degrees clockwise. The labels may be easier to read. 

	[image: ]Line 
	Plot continuous data. Useful for showing trends. 

	[image: ]Pie 
	Shows relative proportions to a whole . Only one series. Use with a small number of data points .No more than five or six data points (or slices).


	[image: ]Area 
	A line chart in which the area below the line is colored in. Can be stacked


	[image: ]Doughnut 
	Similar to a pie chart, with a hole in middle and displays more than one series of data. Displays the data as concentric rings. Use sparingly. Best use: plot a visual alternative to a pie chart. Has a separate axis for each category 


	[image: ]Surface 
	Displays two or more data series on a surface Color is used to distinguish values, not to distinguish the data series



	[image: ]Bubble 
	An XY chart that can display an additional data series is represented by the size of the bubbles. Both axes are values axes – no category axis.


	[image: ]Stock 
	Displays stock market information. Not limited to financial data. Use for a variety of other purposes (e.g., daily temperature

	[image: ][image: ]Cylinder, Cone, Pyramid 
	


[bookmark: _Toc14159755][bookmark: _Toc14159951][bookmark: _Toc85524124]New 2013, 2016 Charts 
	[image: ]Treemap
	A Treemap chart displays hierarchically structured data. Treemap charts are good for comparing proportions within the hierarchy. The data appears as rectangles that hold other rectangles. 


	[image: ]Waterfall
	As explained by Microsoft, "Waterfall charts are ideal for showing how you have arrived at a net value, by breaking down the cumulative effect of positive and negative contributions. Shows a running total as values  added or subtracted. This is helpful for many different settings, from visualizing financial statements to navigating data about population, births and deaths".


	[image: ]Pareto
	Is a sorted histogram with both columns sorted in descending order and a line representing the cumulative total percentage. A Pareto chart contains both bars and a line graph. Bars stand for individual values. The cumulative total is represented by the line.


	[image: ]Histogram
	A histogram chart displays numerical data in bins. It is for continuous data. A histogram is a column chart that shows frequency data


	[image: ]Box & Whisker
	A Box and Whisker chart, as explained by Microsoft, is "A box and whisker chart show distribution of data into quartiles, highlighting the mean and outliers. Used in statistical analysis


	II. [image: ]Sunburst
	III. A sunburst chart is a pie chart that shows relational datasets. Rings stand for a level of the hierarchy. It is effective at showing how one ring is broken into its contributing pieces
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